,

Subversive

Das Eclipse-PlugIn Subversive scheint mit aus verschiedenen Gründen der Client für Subversion zu sein, daher werde ich sicherlich umsteigen.

Der Hauptgrund ist der, das das Ziel der Jungs von der Polarion Community ist, das ihr Tool in die Standardinstallation von Eclipse kommt. Und mir scheint das das so kommen wird, zumal das PlugIn komplett neu entwickelt wurde und daher das alte CVS, welche bereits in der Standardinstallation mitgeliefert wird, meiner Meinung nach ersetzen wird.

Weitere offizielle Gründe könnt ihr in englisch selbst nachlesen, denn ein Copy&Paste bzw. eine einfache Übersetzung kann ich mir ja sicherlich sparen.

0 Antworten

Hinterlassen Sie einen Kommentar

Wollen Sie an der Diskussion teilnehmen?
Feel free to contribute!

Kommentar verfassen